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A Quick Reference Guide to EndNote 
 

by Stephen N. Palmer, PhD, ELS 
 
 
Part I: Obtaining references 
 
Importing references from PubMed to EndNote 
Most useful for importing several references (to journal articles) into EndNote at once.  
In PubMed: 

1. Find each reference and send it to the Clipboard. (Check the box next to the reference and 
select “Clipboard” from the “Send To” drop-down menu.) 

2. Once you have all the references you want, click the “Clipboard” tab 
3. Click Display > MEDLINE 
4. Click Send To > File 
5. Save the file to whatever folder you like 

In EndNote: 
6. Select File > Import… 
7. Make sure Import Option reads “PubMed (NLM)” 
8. Click Choose File… 
9. Select the text file containing your references 
10. Click Open 
11. Click Import 
12. If you are satisfied with the new references, right click on the reference list and select 

“Show All References” 
 
Importing references from Ovid to EndNote 
Most useful when you want to use Ovid’s advanced search capabilities to find particular 
references and then import them right away. 
In Ovid: 

1. Mark the reference(s) you want to import 
2. Under Fields, choose “Complete Reference” 
3. Under Result Format, choose “Direct Export” 
4. Click “Save” 

In EndNote: 
5. Choose the library to which you want to save the reference and click “Open” 
6. In the Import Filter window, choose “MEDLINE (OVID)” 
7. Click “Choose” 
8. If you are satisfied with the new references, right click on the reference list and select 

“Show All References” 
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Searching for references from within EndNote 
Useful if searching for references to books, or when you need only one or two journal article 
references. 

1. Select Tools > Connect > Connect… 
2. Choose the database you want to search. (NB: Not every database is available—some 

require passwords.) Particularly useful databases include: 
a. Library of Congress: Allows you to download references to books (but not book 

chapters). 
b. PubMed (NLM): Enables direct importation of references into EndNote from 

PubMed. Useful if you only want one or two references and don’t want to go 
through the whole text-file exportation/importation process in PubMed. 

3. Use the search form to find the reference you want. 
4. Select the reference(s) you want to copy (or select none if you want to copy all of the 

references you found) and click “Copy All References To.” 
5. Choose the EndNote library to which you want to copy the reference. 

 
Entering references by hand 

1. Select References > New Reference 
2. At the top of the pane, choose the reference type (journal article, book section, etc.) 
3. Enter all necessary information. (You don’t have to fill in every section, just the ones you 

will need to use in the citation.) 
4. For authors’ and editors’ names, use the format “last name, first name (or initials).”  

a. Put a period after each initial.  
b. Start a new line for each author or editor. 
c. For suffixes like “Jr” and “III,” put a comma between the author’s first name or 

initials and the suffix. 
d. For institutional authors (where first names and initials aren’t relevant), put a 

comma at the end of the institution’s name. (Otherwise, EndNote will treat the 
last words of the name as first and middle names, which will give you weird 
results.) 

5. When finished, close the pane. Your new reference will appear in the list.  
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Part II: Using references in text 
 
In Word: if the EndNote toolbar isn’t open, select View > Toolbars > EndNote.  
 
Inserting references into text 

1. Put the cursor in the place where you want to insert the reference. 
2. Do one of the following: 

a. On the EndNote toolbar, click the “Find Citation” icon. Then search for the 
citation you want (using any names or terms you want) and insert it. (This is 
handy if you have a very large database and can’t easily find the reference by 
browsing through the list.) 

b. Type the authors’ name (and the year, if you wish) in curved brackets, like so: 
{Smith,1998}. EndNote will use this information to retrieve the reference later 
on, when you create the bibliography (see below). 

c. In EndNote, highlight the reference(s) you want. (For references that you want to 
list together [eg, “1, 4-7”], hold down Ctrl when you click on each reference. This 
will allow you to select several references at once.) Then: 

i. click the “Insert Citation” icon in EndNote, OR 
ii. return to Word and click the “Insert Selected Citation(s)” icon on the 

EndNote toolbar. 
 
NOTE: When inserting, moving, or deleting references, make sure that Microsoft Word’s Track 
Changes feature is turned off. (See “A few caveats” in part IV, below.) 
 
Creating the bibliography 

1. Click the “Format Bibliography” icon on the EndNote toolbar. 
2. Choose the output style of the target journal. (Click “Browse” to see the entire list of 

available output styles.) 
3. Click the Layout tab. 
4. Make sure the font, type size, heading for the References section, line spacing, and 

indents are set the way you want them. 
5. Click “OK”. 

 
Fixing problems with references 

• If you find that some references are coming out wrong because of errors in the original 
citation (ex., if PubMed put a period where there should have been a colon in a title), you 
can correct these by opening the references in EndNote, fixing the errors, and running 
“Format Bibliography” again. 

• Problems with reference format can be fixed by editing the output style you are using 
(see Part III) 

• If all else fails, you can fix problems directly in the text after you remove the field codes 
(see below). 
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Removing field codes 
EndNote field codes can sometimes cause problems for authors who don’t have EndNote 
themselves. To prevent this, you can remove the field codes before you send the document to the 
author. 

1. On the EndNote toolbar, click the “Remove Field Codes” icon. 
2. A new, field-code-free version of the paper will be automatically created. You can keep 

the original, coded version in case further changes are needed.  
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Part III: Output styles 
 
Sometimes, the output style that EndNote uses for a particular journal is inaccurate or outdated. 
You can fix this by editing the output style you want to use. 
 
To get started: 
Go to Edit > Output Styles 

If you are currently using the style you want to edit, you can select it from the menu. 
Otherwise, click “Open Style Manager…,” select the style you want to edit, and click 
Edit. 

 
To make sure that citations are numbered: 

1. Select Citations > Templates 
2. Click “Insert Field” and choose “Bibliography Number.”  

a. If the journal requires that reference numbers be superscripted, highlight the 
“Bibliography Number” field you just inserted and click the superscript button 
(“A1”) on the toolbar above. 

b. If the journal requires that reference numbers be enclosed in parentheses or 
brackets, put parentheses or brackets around the “Bibliography Number” field. 

3. Select Citations > Numbering 
4. Make sure the box next to “Use number ranges…” is checked. 
5. To make sure that references are numbered in the References section, select Bibliography 

> Layout 
6. Click “Insert Field” > Bibliography Number. Type in a period and a space (or whatever 

the journal uses) after the bibliography number field. 
 
To format author lists: 

1. Click Bibliography > Author List 
2. Set the separators between authors to whatever you need (usually periods or commas) 
3. Click Bibliography > Author name 
4. Usually, you want to set “First Author” and “Other Authors” to “Smith Jane” and “Doe 

John” 
5. Leave capitalization “As Is” 
6. Set initials to “AB” 

 
To format journal titles: 

1. Select Journal Names. 
2. Choose the format you want: 

a. Abbreviation 1 = abbreviated title with periods 
b. Abbreviation 2 = abbreviated title without periods 
c. Abbreviation 3 = customized abbreviated title (which you enter yourself in the 

Journals term list; for more information on term lists, see “The journals term list” 
on p. 7) 

 
To format page numbers:  
Select Page Numbers and choose the format you want. 
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To change the elements in the reference, or to change the order of elements: 
Select Bibliography > Templates 

• To add a field, select it from the Insert Field list. 
• To remove a field, just delete it.  
• To add other elements (eg, spaces, punctuation, or words like “In:” or “Eds”), just type 

them in. 
 
You can also trade output styles with other EndNote users. You can find the files in the 
EndNote\Styles folder on your computer. 
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Part IV: Other Useful Information 
 
Temporary citations vs Cite While You Write 
When you insert reference citations into Word documents, you can either (A) insert temporary 
citations (which contain no special coding and which typically contain the name of the first 
author, the year of publication, and some sort of identifying number for the reference) and then 
format your reference list when you are finished, or (B) use Cite While You Write to insert 
numbered, coded citations that are linked to a reference list that EndNote creates as you go. 
To change the method you use: 

1. Go to Tools > Cite While You Write [CWYW] > CWYW Preferences 
2. Click the General tab 
3. Check or uncheck the box labeled “Enable Instant Formatting on new Word documents.” 

(Checking the box enables Cite While You Write; unchecking it enables you to insert 
temporary citations.) 

(I recommend using the temporary citations, because they are not coded and thus will not cause 
problems for people looking at your document on other computers. Also, it tells you which 
particular reference is cited in a given place without your having to scroll down to the end of the 
document to check your reference list.) 
 
Making references more accessible to other EndNote users 
When a reference is added to an EndNote library, EndNote assigns it a record number. This 
number cannot be changed and is completely arbitrary; the same reference, when imported into 
two different EndNote libraries, will have two different record numbers. Because EndNote’s 
default setting is to use these record numbers when creating temporary citations, this can make it 
difficult to share documents between EndNote users who are not using the same EndNote 
library.  
 
To solve this problem, you can have EndNote use the reference’s accession number instead of its 
record number when it creates temporary citations. Any reference downloaded from Medline 
(whether via PubMed, OVID, or some other program) has a unique accession number that will 
be the same in every EndNote library. To set EndNote to use accession numbers instead of 
record numbers: 

1. Go to Edit > Preferences… 
2. Select “Temporary Citations” 
3. Check the box labeled “Use field instead of record number” 
4. From the drop-down menu next to the box, choose “Accession Number” 
5. Click “OK” 

 
Note that this change doesn’t affect your EndNote library at all; the references in your library 
will still have both accession numbers and record numbers. All that will change is the temporary 
citations you insert into your documents. 
 
The Journals term list 
The Journal field in an EndNote reference may not always have the journal title formatted the 
way you want. For example, the journal name may be spelled out when you need it abbreviated, 
it may contain periods (eg, “Ann. Thorac. Surg.”) when you need it without periods, or it may be 
in the wrong case (eg, “Jama” instead of “JAMA”). The Journals term list helps you deal with 
these problems by letting EndNote know what version of the journal title it should use when you 
format your bibliography.  
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Each EndNote library has its own Journals term list. When you create a new library, this list is 
empty. To populate it with useful information, do the following: 
 

1. Select Tools > Open Term Lists > Journals Term List 
2. In the Terms tab, select any existing terms in the list and delete them. (EndNote may have 

added some terms to the list when you imported your references, but these items aren’t 
complete and should be removed before you create your new Journals term list.) 

3. In the Lists tab, click the Import List button. 
4. In the Program Files > EndNote > Term Lists folder on your computer, you will find lists 

of 3 types of terms: Chemical, Humanities, and Medical. (Each contains the abbreviations 
for several thousand journals from that area of study.) Import the list you want to use. 

5. Click Close. 
 
If there are journals cited in your manuscript that don’t appear on the list, you can add them. 

1. Select Tools > Open Term Lists > Journals Term List 
2. In the Terms tab of the Term List box, click the New Term button. 
3. Type the full journal title in the Full Journal box (eg, “Archives of Internal Medicine”). 
4. Type the abbreviated title with periods in the Abbreviation 1 box (eg, “Arch. Intern. 

Med.”). 
5. Type the abbreviated title without periods in the Abbreviation 2 box (eg, “Arch Intern 

Med”). 
6. If there is some third version of the journal title that appears in some of your EndNote 

references, type that in the Abbreviation 3 box (eg, “Archiv Intern Med”). Otherwise, just 
leave this box empty. 

7. Click OK. 
8. Click Close. 

 
If you decide you want to use your updated Journals term list in other EndNote libraries, you can 
export it to a text file (using the Export button in the List tab of the Term List box) and then 
import it into other libraries the same way you would any of the term lists that come with 
EndNote. 
 
A few caveats 
 
Within Endnote, any changes you make to a reference are automatically saved. If you make 
changes and later want to restore the original form of the reference, you must import it again. 
 
EndNote and the Track Changes function in Word do not get along. Make sure that Track 
Changes is turned off when you insert, delete, or move references, or when you format your 
bibliography. Otherwise, Word may freeze up, forcing you to shut Word down without saving 
any changes you have made since your document was last saved.  
 
When sending electronic files to authors who don’t have EndNote, you should either: 

• leave your citations unformatted (so that they look like this: {Smith, 2002}) or, if they are 
already formatted, choose “Unformat Citations” from the EndNote menu or toolbar in 
Word, or 

• remove the field codes by selecting “Remove Field Codes” from the EndNote menu or 
toolbar. 
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Unformatting the citations is temporary and is most useful when you are sending the manuscript 
to another author who will be making changes to it. Removing the field codes is permanent and 
should be done when you are ready to submit a manuscript.  
 
When sending documents to authors who do use EndNote, make sure to send the latest version of 
your EndNote library along with the document. Otherwise, if you have added references to your 
document and library since your coauthor last worked with the library, your coauthor will have 
trouble working with the new references. Alternatively, if you and your coauthor both have 
access to the same server, you may want to put your EndNote library on that server so that you 
can each work from it. 


